Chyba při aktualizaci z verze 3.2.1 na 3.2.2

Máte problémy s instalaci phpBB3 nebo s konverzi z phpBB2 na phpBB3? Zde naleznete pomoc.
Pravidla fóra
Čim více informací poskytnete ve vašem dotazu, tim vyšší je šance, že se vám dřív dostane přesné odpovědi. Uveďte odkaz na vaše fórum, používané rozšíření a styly a zkuste sepsat úpravy na fóru za poslední týdny. Nezapomeňte uvést výstižný titulek tématu.
Odpovědět
Aerforce
Příspěvky: 20
Registrován: sob 08. lis 2008 22:37:01
Bydliště: Vysočina
Kontaktovat uživatele:

Chyba při aktualizaci z verze 3.2.1 na 3.2.2

Příspěvek od Aerforce » čtv 01. úno 2018 21:44:18

Dobrý večer,

mám problém s instalicaí nové verze. Fórum se nachází na adrese http://www.forum.agapornisove.cz a aktualizoval jsem jej z verze 3.2.1 na 3.2.2. V rámci procesu však naskočila chyba:
Chyba.png
V administraci mi to hlásí: "Neúplná aktualizace
Všimli jsme si, že poslední aktualizace vaší phpBB instalace nebyla úplně dokončena. Přejděte na aktualizaci databáze, ujistěte se, že máte vybranou možnost Aktualizovat pouze databázi a klikněte na tlačítko Odeslat. Po úspěšné aktualizaci databáze nezapomeňte smazat adresář „install“.


Nicméně opět pak vyskočí stejná hláška a pořád dokola. V tuto chvíli nejdou vkládat nové příspěvky, přikládám to chybě aktualizace.

Poradí někdo jak tu aktualizaci dokončit? Děkuji

Uživatelský avatar
Otakar Pěnkava
Administrátor
Administrátor
Příspěvky: 538
Registrován: sob 25. říj 2008 16:17:14
Kontaktovat uživatele:

Re: Chyba při aktualizaci z verze 3.2.1 na 3.2.2

Příspěvek od Otakar Pěnkava » pát 02. úno 2018 11:51:46

Problém je u hostingu, kde máte nastavený nízký timeout (max. čas který může běžet skript). Zkuste napsat na podporu hostingu.
Starám se o projekt phpBB.cz od doby, kdy jsem jej zachránil před zaniknutím. Pomůžete mi a dostaneme jej zase nahoru?
Přes soukromé zprávy ani Facebook neposkytuji podporu.

Uživatelský avatar
Caleb
Příspěvky: 100
Registrován: pon 23. úno 2009 22:29:28
Kontaktovat uživatele:

Re: Chyba při aktualizaci z verze 3.2.1 na 3.2.2

Příspěvek od Caleb » pát 16. úno 2018 0:12:12

Zkuste config.php najít řádek mysql a tento změnit na mysqli ;-)

Odpovědět