Nefunkční First Topic [pic] on Forum Index

Vaše dotazy, potíže nebo diskuze k phpBB3 MODům patří sem
Pravidla fóra
Nikdy na fóru nezveřejňujete své údaje (uživ. jméno a heslo) k vaší databázi a FTP, riskujete tím mnoho věcí. Od zneužití po zničení vašeho systému. Pokud je to opravdu nutné, tak doporučujeme vytvořit dočasný FTP účet pro ty potřebné soubory.

Oficiální podpora je z technických důvodů poskytována pouze MODům, které byly schváleny na phpBB.com, jejich seznam najdete zde.
SGvagon

Nefunkční First Topic [pic] on Forum Index

Příspěvek od SGvagon » pon 02. lis 2015 3:56:15

Dobrý den,

snažím se na svém forum phpbb 3.0.12 nainstalovat mód na miniatury v přehledu témat First Topic [pic] on Forum Index http://www.4seven.de/forum/6test/viewtopic.php?f=3&t=27 . Nicméně ať dělám co dělám, vše podle návodu, nedaří se mi miniatury rozběhnout :-| .
Upravil jsem i config soubor a připsal všechna fóra co na stránce mám, ale přesto se miniatury ani No-pic obrázky nechtějí zobrazovat.
Nevíte kde by mohl být problém? Předem děkuji za jakoukoliv radu, jelikož miniatury na forum momentálně docela potřebuju.

SGvagon

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od SGvagon » pon 02. lis 2015 4:10:58

Mód měl dlouhou dobu podporu, nyní ji nemá. Bohužel jsem jiný mód „podporovaný“ na tyto miniatury nikde nenašel.

smiesek
V.I.P.
V.I.P.
Příspěvky: 3042
Registrován: stř 22. úno 2006 1:00:00
Bydliště: Praha
Kontaktovat uživatele:

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od smiesek » pon 02. lis 2015 7:29:35

nejlepší bude dát odkaz na své forum, vypisuje to nějaké chyby?

leschek neprihl.

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od leschek neprihl. » pon 02. lis 2015 12:58:15

Udělal's všechno, co je napsáno v "DIY Instructions"? Já vyzkoušel MOD nainstalovat pomocí AutoMODu na phpBB 3.0.14 na localhostu a MOD funguje (tedy kromě problému s prosilverem, o kterém se tu ve fóru už, myslím, psalo).

P.S. Taky musíš mít povolenou php funkci fopen().

SGvagon

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od SGvagon » pon 02. lis 2015 14:28:37

A ta funkce se povoluje jak? Možná na tu jsem zapomněl. Jinak se jedná o forum www.manhetn.info/poradna a chyby to žádné nevypisovalo, asi právě kvůli tý funkci fopen() .

Na tom prosilveru jsem právě jako jediném našel všechny řádky na úpravu, ale ani ten mi právě nechtěl fungovat. Forum se chovalo jako bych žádné úpravy nedělal.

Nyní mám zase vše vráceno do původního stavu bez módu.

leschek neprihl.

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od leschek neprihl. » pon 02. lis 2015 14:45:13

leschek neprihl. píše:Udělal's všechno, co je napsáno v "DIY Instructions"?
???
SGvagon píše:A ta funkce se povoluje jak?
To musí povolit hosting.

SGvagon

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od SGvagon » pon 02. lis 2015 14:50:39

Hosting využívám endoru a ano, celý návod na instalaci jsem projel vždy dvakrát, zda-li něco nechybí.

Zatím jsem zkoušel upravit vzhled co nyní používám Artodia: Phantom (Dark Blue) a základní prosilver, ale ani v jednom mi mod nefunguje.

Uživatelský avatar
kksmirice
Junior tým
Junior tým
Příspěvky: 1639
Registrován: pát 17. úno 2012 21:39:58
Kontaktovat uživatele:

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od kksmirice » pon 02. lis 2015 22:08:28

leschek neprihl. píše:Udělal's všechno, co je napsáno v "DIY Instructions"?
Odpovím za Vás - NEUDĚLAL!
DIY Instructions píše:- Create following folders via ftp and give them chmod777:
images/att_thumbs
images/img_thumbs
Klidně mi Vykejte, mohl bych být Vašim dědou...
1. Murphyho zákon: Na počátku nebylo nic. I to se pokazilo!

stránky: KK Zálabák Smiřice, test stránky pro všechny

[url=mailto://prolamy@email.cz?subject=phpBB%20pomoc]kontakt[/url] v případě pomoci - instalace systémů, založení databáze a tabulek, FTP přístup

SGvagon

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od SGvagon » pon 02. lis 2015 22:27:04

Ano složky att_thumbs a img_thumbsve jsem složce images vytvořil a nastavil jim práva na 777.

Uživatelský avatar
kksmirice
Junior tým
Junior tým
Příspěvky: 1639
Registrován: pát 17. úno 2012 21:39:58
Kontaktovat uživatele:

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od kksmirice » pon 02. lis 2015 22:32:07

SGvagon píše:Ano složky att_thumbs a img_thumbsve jsem složce images vytvořil a nastavil jim práva na 777.
A můžete mi přesně říci kde se ty Vámi vytvořené složky nachází?
Tam kde mají být, tam rozhodně nejsou.

A také hned poté proveďte:
DIY píše:Clear all Board-, Style- and Browser-Caches after install
Klidně mi Vykejte, mohl bych být Vašim dědou...
1. Murphyho zákon: Na počátku nebylo nic. I to se pokazilo!

stránky: KK Zálabák Smiřice, test stránky pro všechny

[url=mailto://prolamy@email.cz?subject=phpBB%20pomoc]kontakt[/url] v případě pomoci - instalace systémů, založení databáze a tabulek, FTP přístup

SGvagon

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od SGvagon » pon 02. lis 2015 23:18:31

Momentálně mod nemám nasazený když jsem zjistil že nefunguje. To Clear all Board jsem také nepochopil kde bych měl přesně hledat.

leschek neprihl.

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od leschek neprihl. » pon 02. lis 2015 23:43:32

SGvagon píše:To Clear all Board jsem také nepochopil kde bych měl přesně hledat.
Tak proč nenapíšeš, že nevíš, kde to je a píšeš, že's všechno udělal? (to je jen řečnická otázka)
DIY píše:Clear all Board-, Style- and Browser-Caches after install
to znamená, že máš:
  1. pročistit všechny cache fóra (v administraci na první stránce, která se otevře)
  2. Obnovit styly tzn. obnovit šablony, skiny a sady obrázků na záložce styly (v administraci) u všech stylů, které používáš
  3. Pročistit cache prohlížeče (obvykle pomocí klávesové zkratky Ctrl + F5)

SGvagon

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od SGvagon » úte 03. lis 2015 1:03:49

Tak jsem vše nainstaloval, pročistil všechna cache, ale mód ne a ne naběhnout http://manhetn.info/poradna/viewforum.php?f=9 , u druhého téma jsem dokonce nastavil samostatný [img] , ale miniatura se nechce zobrazit.

Jenom se zeptám, jak má být nastaven ten config soubor? Vypsal jsem si do něj všechny fóra takto:

Kód: Vybrat vše

// ----------------[img] SETTINGS--------------------

// ------------[attachment] SETTINGS---------------

// enter here the forum id's that will show thumbing  of [attachment]

$affected_forum_att	= array(1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,31,32,33,34,35,36,37,38,39,40,41,42); 

// enter as given: (7,8,9) 

//--------------------------------------------------------------

// enter here the forum id's that will show thumbing  of [img]

$affected_forum_img	= array(1,2,3,4,5,6,7,8,9,10,11,12,13,14,15,16,17,18,19,20,21,22,23,24,25,26,27,28,29,30,31,32,33,34,35,36,37,38,39,40,41,42); 

// enter as given: (7,8,9) 
Mám to správně?

leschek neprihl.

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od leschek neprihl. » úte 03. lis 2015 1:23:10

Podívej se, jestli máš na ftp ve složce

hlavni_adresar_fora\images\img_thumbs

nějaké soubory (mě se tam vytvořil náhled obrázku v tématu v povoleném fóru).

Pokud tam obrázek nemáš, tak by mě zajímalo, jak obrázky do tématu přidáváš (přes BBKód img?).
Pokud je přidáváš přes img BBKód, tak se podívej, jestli jde o .jpg obrázek, popřípadě zkus přidat .jpg obrázek jako přílohu.

SGvagon

Re: Nefunkční First Topic [pic] on Forum Index

Příspěvek od SGvagon » úte 03. lis 2015 1:33:57

Ve vytvořených složkách img_thumbs a att_thumbs nemám žádné soubory.
Ano obrázky vkládám pomocí BB kódu (mého vlastního) jedná se většinou o klasické .jpg , u druhého tématu jsem jej vložil dokonce do klasického [img] , ale miniatura se přesto nezobrazuje.

Zamčeno