Ajax error pri manipulaci s extensions

Zde můžete diskutovat o nové verzi phpBB nebo jejím překladu.
Odpovědět
mastnacek
Příspěvky: 37
Registrován: ned 07. říj 2018 11:36:19

Ajax error pri manipulaci s extensions

Příspěvek od mastnacek » stř 22. led 2020 21:31:37

Po upgrade na verzi 3.3 me pri aktivaci nebo deaktivaci rozsireni skace ajax error. Akce se ale provede. Pri prepnuti na vychozi anglictinu to nedela. Chyba skace u vsech rizsireni, takze jsem vyloucil chyby v nich nebo mych prekladech. Muzete nekdo vyzkouset?

x-rated
Příspěvky: 112
Registrován: pát 06. úno 2015 22:02:27
Bydliště: Praha
Kontaktovat uživatele:

Re: Ajax error pri manipulaci s extensions

Příspěvek od x-rated » čtv 23. led 2020 21:58:57

zkusil sem to s češtinou na viglinku i recent topics a nikde žádnej error 🤔

mastnacek
Příspěvky: 37
Registrován: ned 07. říj 2018 11:36:19

Re: Ajax error pri manipulaci s extensions

Příspěvek od mastnacek » pát 24. led 2020 8:50:09

Vcera jsem prehodil zase zpatky cestinu a bez erroru, hlava me to nebere. Ale prisel jsem na jednu zajimavou vec. U rozsireni LF who was here 2 se to chova jinak se zapnutou cestinou a anglictinou. Pritom preklady vychazi z puvodnich EN souboru.

mastnacek
Příspěvky: 37
Registrován: ned 07. říj 2018 11:36:19

Re: Ajax error pri manipulaci s extensions

Příspěvek od mastnacek » pát 07. úno 2020 22:33:33

Problem byl v pravech na slozkach

Odpovědět