instalace automod-1.0.2

Vaše dotazy, potíže nebo diskuze k phpBB3 MODům patří sem
Pravidla fóra
Nikdy na fóru nezveřejňujete své údaje (uživ. jméno a heslo) k vaší databázi a FTP, riskujete tím mnoho věcí. Od zneužití po zničení vašeho systému. Pokud je to opravdu nutné, tak doporučujeme vytvořit dočasný FTP účet pro ty potřebné soubory.

Oficiální podpora je z technických důvodů poskytována pouze MODům, které byly schváleny na phpBB.com, jejich seznam najdete zde.
volani.webnode.cz
Příspěvky: 50
Registrován: čtv 19. úno 2015 13:13:01

instalace automod-1.0.2

Příspěvekod volani.webnode.cz » pát 20. úno 2015 17:51:06

Mě nejde nainstalovat.
Když otevřu v prohlížeči install/index.php tak to chce přihlášení. Když dám administrátorský login tak to napíše:
Všeobecná chyba
Pokus o přesměrování na potencionálně nebezpečnou URL adresu.

Nevíte co s tím? :)

Nahráno přes WinSCP a složce instal jsme dal práva 777 (k ničemu) :D

leschek
Příspěvky: 3000
Registrován: stř 09. lis 2011 0:09:51
Kontaktovat uživatele:

Re: instalace automod-1.0.2

Příspěvekod leschek » pát 20. úno 2015 18:17:59

Potencionálnímu pomocníkovi by možná pomohla adresa fóra, nastavení cookie a nastavení URL serveru.

volani.webnode.cz
Příspěvky: 50
Registrován: čtv 19. úno 2015 13:13:01

Re: instalace automod-1.0.2

Příspěvekod volani.webnode.cz » pát 20. úno 2015 18:50:34

http://resetos.tk/
Nevím které přesně nastavení.. Asi default. Zkoušel jsem smazat cookie v administraci ale to nepomohlo.

Uživatelský avatar
kksmirice
Junior tým
Junior tým
Příspěvky: 1639
Registrován: pát 17. úno 2012 21:39:58
Kontaktovat uživatele:

Re: instalace automod-1.0.2

Příspěvekod kksmirice » pát 20. úno 2015 19:14:09

Nechápu poč chcete instalovat AutoMod na phpBB 3.1.X
Note: AutoMOD is only available for phpBB 3.0.x.
AutoMOD is incompatible with phpBB 3.1.x and attempts to install and use it could result in board failures. phpBB 3.1.x has its own way of handling extensions and a tool like AutoMOD is no longer needed.
Modifications for phpBB 3.0.x cannot be installed on phpBB 3.1.x and could result in a broken board if you force the install or install them manually.
Pokud nevěříte, dočtete se o tom na této stránce.
Klidně mi Vykejte, mohl bych být Vašim dědou...
1. Murphyho zákon: Na počátku nebylo nic. I to se pokazilo!

stránky: KK Zálabák Smiřice, test stránky pro všechny

[url=mailto://prolamy@email.cz?subject=phpBB%20pomoc]kontakt[/url] v případě pomoci - instalace systémů, založení databáze a tabulek, FTP přístup

leschek
Příspěvky: 3000
Registrován: stř 09. lis 2011 0:09:51
Kontaktovat uživatele:

Re: instalace automod-1.0.2

Příspěvekod leschek » pát 20. úno 2015 19:14:24

Bezva,
špatná zpráva je ta, že máš nainstalované phpBB 3.1.x a ne 3.0.x, které jsi asi chtěl, jinak by jsi nepsal do phpBB3 fóra. Což znamená, že tam Automod nenainstaluješ.
Dobrá zpráva je ta, že v phpBB 3.1 AutoMOD nepotřebuješ, protože stačí jen nahrát rozšíření na server a přes administraci ho nainstalovat, a že phpBB 3.1 je modernější. Na druhé straně na něm nefungují MODy z phpBB 3.0 (v phpBB 3.1 se MODům říká rozšíření, aby se nepletlo, co jde kam nainstalovat).

volani.webnode.cz
Příspěvky: 50
Registrován: čtv 19. úno 2015 13:13:01

Re: instalace automod-1.0.2

Příspěvekod volani.webnode.cz » pát 20. úno 2015 19:27:32

Aha.. Díky nemumím moc EN..
Potřeboval bych nainstalovat tenhle MOD: Ultimate Points: https://www.phpbb.com/customise/db/mod/ultimate_points/
Dá se použít čeština, kterou jsem našel pro starší verzi MODu?
multipoint 1.1.2 [English] a čeština 1.1.0

Češtinu jsem zkopíroval na FTP.
Jak instalovat ten MOD? Kam co zkopíruji, aby to bylo vidět v administraci?

leschek
Příspěvky: 3000
Registrován: stř 09. lis 2011 0:09:51
Kontaktovat uživatele:

Re: instalace automod-1.0.2

Příspěvekod leschek » pát 20. úno 2015 19:42:15

Ten MOD na tvoje fórum nenainstaluješ, protože na phpBB 3.1, které máš nainstalované:
nefungují MODy z phpBB 3.0 (v phpBB 3.1 se MODům říká rozšíření, aby se nepletlo, co jde kam nainstalovat).
P.S. Krátký příspěvek vysvětlující, co jde kam nainstalovat.

volani.webnode.cz
Příspěvky: 50
Registrován: čtv 19. úno 2015 13:13:01

Re: instalace automod-1.0.2

Příspěvekod volani.webnode.cz » pát 20. úno 2015 19:48:54

Aha a existuje nějaké rozšíření na peníze pro phpBB 3.1 ? Kde najdu seznam rozšíření?

leschek
Příspěvky: 3000
Registrován: stř 09. lis 2011 0:09:51
Kontaktovat uživatele:

Re: instalace automod-1.0.2

Příspěvekod leschek » pát 20. úno 2015 19:55:58

Seznam rozšíření ve vývoji, které se nedoporučuje instalovat
Schválená rozšíření
Tohle možná hledáš -> Caramel: Virtual Cash (nemusí fungovat, protože je ve vývojářském fóru a v alfa verzi)
Kromě toho budou další rozšíření, který lidi z různých důvodů neposílají na phpBB.com

Pokud ne fóru nic nemáš, můžeš ho smazat a nainstalovat phpBB 3.0 a na něho AutoMOD a MOD, který chceš. Nikdo ale nezaručí, že bude časem tvůj MOD aktualizován na rozšíření a kompatibilní s phpBB 3.1, takže bych tuto možnost moc nedoporučoval.

volani.webnode.cz
Příspěvky: 50
Registrován: čtv 19. úno 2015 13:13:01

Re: instalace automod-1.0.2

Příspěvekod volani.webnode.cz » pát 20. úno 2015 19:59:37

Díky. A jaké třeba mají důvody to tam neposílat? :)
Existuje nějaké schválené rozšíření pro "peníze" ? :)

leschek
Příspěvky: 3000
Registrován: stř 09. lis 2011 0:09:51
Kontaktovat uživatele:

Re: instalace automod-1.0.2

Příspěvekod leschek » pát 20. úno 2015 20:04:13

Díky. A jaké třeba mají důvody to tam neposílat?
Třeba jim někdy v minulosti takříkajíc házeli na phpBB.com klacky pod nohy, nebo to mít na phpBB.com nepotřebují, protože upravují skript pro více systémů, takže to mají na svém webu, kde to lidi, kteří to chtějí najdou atd.
Existuje nějaké schválené rozšíření pro "peníze" ?
Zatím ne.

volani.webnode.cz
Příspěvky: 50
Registrován: čtv 19. úno 2015 13:13:01

Re: instalace automod-1.0.2

Příspěvekod volani.webnode.cz » pát 20. úno 2015 23:38:37

Díky moc Lešku.
Zksuím "[ALPHA] Caramel: Virtual Cash" a když se mi to nebude zdát, tak možná zkusím starší verzi phpBB ve které fungují MODy.
Když by si to věděl z hlavy tak by mi pomohlo vědět která verze je poslední s podprou MODů a kde jí stáhnu.

leschek
Příspěvky: 3000
Registrován: stř 09. lis 2011 0:09:51
Kontaktovat uživatele:

Re: instalace automod-1.0.2

Příspěvekod leschek » pát 20. úno 2015 23:48:53

Poslední verze s podporou MODů je phpBB 3.0.13-PL a stáhneš ji tady. Protože je ale Ultimate points MOD na 3.0.6 tak možná budeš mít problém to nainstalovat a napřed si tu přečti něco o problémech jiných uživatelů s AutoMODem. Dál to taky napovídá o tom, jak aktivně je tento MOD vyvíjen, takže možná nebude existovat jako rozšíření pro phpBB 3.1.

volani.webnode.cz
Příspěvky: 50
Registrován: čtv 19. úno 2015 13:13:01

Re: instalace automod-1.0.2

Příspěvekod volani.webnode.cz » sob 21. úno 2015 0:30:57

Děkuji. Možná se zeptám konkrétněji. Jaké řešení na posílání peněz v rámci diskusního fora doporučujete? :)
Uživatelů moc nebude a bylo by fajn, když by to bylo v češtině.

leschek
Příspěvky: 3000
Registrován: stř 09. lis 2011 0:09:51
Kontaktovat uživatele:

Re: instalace automod-1.0.2

Příspěvekod leschek » sob 21. úno 2015 0:57:13

Netušil jsem, že Ultimate Points MOD může sloužit k posílání peněz. Myslel jsem, že se slouží k získávání bodů a tím pádem asi i prestiže.
Jaké řešení na posílání peněz v rámci diskusního fora doporučujete?
Záleží na jakou verzi fóra a jestli myslíš reálné nebo virtuální peníze?


Zpět na „Podpora Modifikací“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host