Během vytváření obrázku došlo k chybě

Pravidla fóra
Čim více informací poskytnete ve vašem dotazu, tim vyšší je šance, že se vám dřív dostane přesné odpovědi. Uveďte odkaz na vaše fórum, používané rozšíření a styly a zkuste sepsat úpravy na fóru za poslední týdny. Nezapomeňte uvést výstižný titulek tématu.

Odeslat odpověď


Odpoveď na tuto otázku je nutná pro rozlišení automatizovaných pokusů o registraci.
Smajlíci
:-) :)) :-/ 8-) :D :-[ :evil: ;-) :-P :-( 8-| :eh: :-| ??? !!! *19* *20* :geek: :ugeek: :-D

BBCode je zapnutý
[img] je zapnutý
[flash] je vypnutý
[url] je zapnuté
Smajlíci jsou zapnutí

Přehled tématu
   

Rozšířit náhled Přehled tématu: Během vytváření obrázku došlo k chybě

Re: Během vytváření obrázku došlo k chybě

od Don KartagenaCZ » stř 19. srp 2015 13:41:48

Do nastavení avatarů jsem podíval ale nic tam není co by mohlo to mohlo rušit, ale nenašel jsem nic. Budu muset počkat na 3.1.6. I tak děkuju za pomoc. :)

Re: Během vytváření obrázku došlo k chybě

od leschek » stř 19. srp 2015 11:34:10

Ještě mě napadlo, jestli ses nepodíval na nastavení avatarů v administraci. Třeba tam bude nějaké nastavení, které dělá problémy. Jinak už opravdu nevím. Pokud je v administraci v nastavení avatarů všechno v pořádku, tak počkat na na 3.1.6 a snad se to spraví.

Re: Během vytváření obrázku došlo k chybě

od Don KartagenaCZ » stř 19. srp 2015 10:57:26

Předem se chci omluvit že jsem nereagoval dříve, ale byl časově vytíženej.
Zkoušel jsem na testovací profil nahrát avatara, ale problém se objevil u něj. Avatar byl fyzicky ve složce. Složku images jsem při aktualizaci nechal na ftp. S ní jsem nic nedělal. CHMOD je je v těch složkách správně nastavenej. A přesto problém přetrvává.

Re: Během vytváření obrázku došlo k chybě

od leschek » pon 10. srp 2015 15:39:19

Začínám si myslet, že to zmizení avátarů nemá souvislost s tou chybovou hláškou.
Můžeš nahrát pro sebe, nebo testovací účet, jestli ho máš, nový avátar a podívat se, jestli se zobrazí a pokud ne, jestli je avátar fyzicky ve složce images/avatars/upload.
Při aktualizaci fóra jsi použil staré umístění fóra, nebo jsi soubory a složky starého fóra (např. složku images) nahrál do PC a pak je nahrál do jiné složky na FTP?
Mají složky správně nastavený CHMOD? - složky store/, cache/, files/ a images/avatars/upload/ by měly mít 777

Re: Během vytváření obrázku došlo k chybě

od Don KartagenaCZ » ned 09. srp 2015 18:06:57

Promázání cache v prohlížeči nepomohla. Zkoušel jsem i smazat avatary z FTP a přes uživatelské nastavení je znova nahrát. Bohužel bez výsledku. Stále se tam zobrazuje "Avatar uživatele" místo avatara.

Re: Během vytváření obrázku došlo k chybě

od leschek » ned 09. srp 2015 14:12:42

Můžeš nahrát nový avátar? Já to zkusil a funguje to, ale je fakt, že jsem v test fóru neměl před aktualizací žádné avátary, tak nemůžu potvrdit, že ti původní avátaři fungují.

P.S. Občas taky pomůže pročistit cache prohlížeče (ctrl + F5).

Re: Během vytváření obrázku došlo k chybě

od Don KartagenaCZ » ned 09. srp 2015 13:49:55

Děkuji za pomoc. Soubory mám přepsané správně. Zkoušel jsem i použít tvoje soubory ale po promazání cache, už to error nevyhodilo, ale nic se nezměnilo. Avatary stále nejdou a v chybových záznamech už se nezobrazují žádná vyrování o chybách. Asi budu muset počkat na 3.1.6.

Re: Během vytváření obrázku došlo k chybě

od leschek » ned 09. srp 2015 9:31:42

Zabalil jsem moje upravené soubory - můžeš je stáhnout tady (během pár dní ten balíček smažu). Soubory jsou ve spoustě složek, tak zkontroluj, jestli přepisuješ ty správný.

Re: Během vytváření obrázku došlo k chybě

od Don KartagenaCZ » ned 09. srp 2015 8:08:39

Cache jsem promazal manuálně. Kontrolu souborů jestli jsem dal tam kam jsem měl jsem udělal, ale pořád bez výsledku.
Zkoušel jsem upravit tidy_Search.php podle návodu co tam je, ale vyhodilo mi to hlášku:
Fatal error: Cannot redeclare phpbb\cron\task\core\tidy_search::$phpbb_dispatcher in /data/web/virtuals/100587/virtual/www/domains/forum.suvacraft.eu/phpbb/cron/task/core/tidy_search.php on line 35.

Re: Během vytváření obrázku došlo k chybě

od leschek » sob 08. srp 2015 18:05:07

Zkus promazat cache manuálně (všechny soubory ve složce cache kromě .htaccess a index.htm) a zkontroluj, jestli jsi provedl správně všechny úpravy (v notepadu++ nebo v PSpadu).

P.S. Všiml jsem si, že se mi zobrazuje v záznamech stejná chyba a po úpravě souborů se už neobjevila. Je to v testovacím fóru, tak nemůžu zkontrolovat avátary.

Re: Během vytváření obrázku došlo k chybě

od Don KartagenaCZ » sob 08. srp 2015 12:58:08

Tak jsem to zkusil ale bohužel problém to nevyřešilo. Promazával jsem i cache ale i přesto to nefunguje.

Re: Během vytváření obrázku došlo k chybě

od leschek » sob 08. srp 2015 11:51:29

To je chyba v phpBB 3.1.5. Pokud nechceš čekat na 3.1.6, tak můžeš upravit soubory manuálně, jak je popsáno na phpBB.com.

Během vytváření obrázku došlo k chybě

od Don KartagenaCZ » sob 08. srp 2015 11:10:40

Zdravím ve spolek. Už se s tím trápím už nějakou dobu a už mě nic nenapadá.
Při ruční aktualizaci z 3.0.12 na 3.1.5 nefungujou avatary. Cestu k adresáři kde se nacházejí avatary je správně. Když jsem se podíval do chybových záznamů tak tam na mě vyběhlo tohle:
» Chyba v [ROOT]/phpbb/search/fulltext_native.php na řádku 107: Missing argument 8 for phpbb/search/fulltext_native::__construct(), called in [ROOT]/phpbb/cron/task/core/tidy_search.php on line 61 and defined

Já už jsem nevím v tom vyznat co jak a kam dopsat :D . Pokud by se našla dobrá duše která by mi poradila, byl bych vděčnej. Odkaz na forum :http://forum.suvacraft.eu/index.php

Nahoru